Errors JavaScript

How to fix “Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3” error

This javascript error shows up when you have bootstrap version 3.3 or lower on your website. The bootstrap javascript file needs an older version of jQuery, which is lower than version 3. To fix it, you simply have to install the latest bootstrap 3 javascript file, which is version 3.4.1. You can download bootstrap version


How to load multiple versions of jQuery in your website ( different version of jQuery for specific pages )

I had recently shared a detailed post on how to fix jQuery error in your website due to WordPress core update, which doesn’t load the jQuery migration script. And one of the visitors asked in the comment section, if they can load a different version of jQuery on different pages. I found this interesting and