Errors JavaScript

How to fix “Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3” error

This javascript error shows up when you have bootstrap version 3.3 or lower on your website. The bootstrap javascript file needs an older version of jQuery, which is lower than version 3.

To fix it, you simply have to install the latest bootstrap 3 javascript file, which is version 3.4.1. You can download bootstrap version 3.4.1 from here :

Go to the bootstrap.min.js file in the zip file and replace your old bootstrap.min.js file in your website with this new one and it will work fine with jQuery version 3 or later.

By Murali Kumar

Murali Kumar is a Full Stack Web Developer with over ten years of experience. He loves helping individuals & businesses with their WordPress based websites. He has worked with many small and medium-sized businesses from all over the world, helping them succeed with their website.

Leave a Reply

Your email address will not be published. Required fields are marked *